Ether-Channel/Port-Channel

Ether-Channel/Port-Channel

STP এর মেইন অসুবিধা, Switch to Switch Redundency link এর ক্ষেত্রে Link/port Blocking Problem দূর করার জন্য মূলত Ether-Channel ব্যবহার করা হয়। Ether-Channel মাল্টিপল ফিজিক্যাল লিংকগুলো কে একত্রিত করে একটি লজিক্যাল লিংকে রূপান্তর করে। অর্থাৎ STP এর ক্ষেত্রে Switch to Switch মাল্টিপল লিংক দিয়ে কানেক্ট করলে একটা লিংক আপ থাকে বাকি সবগুলো লিংক ডাউন হয়ে যায় । কিন্তু Ether-Channel এর ক্ষেত্রে সব Redundent Link গুলো একত্রিত একটি Single Logical Link হিসাবে গন্য হওয়ায় সব Link গুল Up থাকে এবং লিংকগুলো Redundancy হিসেবেও কাজ করে।

Ether-Channel এর দুইটি মোড আছে,

  1. LACP
  2. 2.PAGP
  3. নিচে LACP mode এর ছোট একটা কনফিগারেশন দেখানো হলো।

SW-1:

SW-1>enable

SW-1#configure terminal

SW-1(config)#interface port-channel 10

SW-1(config-if)#switchport trunk encapsulation dot1q [only L3 Switch]

SW-1(config-if)#switchport mode trunk

SW-1(config-if)#exit

SW-1(config)#interface range fastEthernet 0/1-4

SW-1(config-if)#switchport trunk encapsulation dot1q [only L3 Switch]

SW-1(config-if)#switchport mode access

SW-1(config-if)#channel-group 10 mode active

SW-1(config-if)#exit

SW-1(config)#exit

SW-1#copy running-config startup-config

SW-2:

SW-2>enable

SW-2#configure terminal

SW-2(config)#interface port-channel 10

SW-2(config-if)#switchport trunk encapsulation dot1q [only L3 Switch]

SW-2(config-if)#switchport mode trunk

SW-2(config-if)#exit

SW-2(config)#interface range fastEthernet 0/1-4

SW-2(config-if)#switchport trunk encapsulation dot1q [only L3 Switch]

SW-2(config-if)#switchport mode access

SW-2(config-if)#channel-group 10 mode active

SW-2(config-if)#exit

SW-2(config)#exit

SW-2#copy running-config startup-config

দুইটা host pcতে একই নেটওয়ার্কের আইপি বসিয়ে কানেক্টিভিটি চেক করবেন।

[Note: Port-Channel নাম্বার ও ইন্টারফেস যেন Mismatch না হয় খেয়াল রাখবেন। Ether-Channel সর্বোচ্চ আটটি লিংক সাপোর্ট করবে]

.pkt configuration file প্রয়োজন হলে কমেন্ট করে জানাবেন।

ইধার চ্যানেল সম্পর্কে আরো বিস্তারিত জানতে আমাদের কন্টাক্ট ফর্মটি পূরণ করে সাবমিট করুন।

By | 2021-04-02T19:18:11+06:00 November 25th, 2020|Networking|0 Comments

About the Author:

Leave A Comment